Go Back   Pet forum for dogs cats and humans - Pets.ca > Discussion Groups - mainly cats and dogs > Suggestions & Improvements > Problems (technical) with the bulletin board or the site

Reply
 
Thread Tools Display Modes
  #1  
Old January 30th, 2006, 07:56 PM
raingirl's Avatar
raingirl raingirl is offline
<-----nut ball
 
Join Date: Aug 2004
Posts: 2,804
Slow Board

Has anyone noticed that the load time for the board has been a lot slower for the last few days. When I'm trying to move around it takes forever for pages/posts to load even though I have high-speed internet.
__________________
Prevent a litter
Fix your critter
Reply With Quote
  #2  
Old January 30th, 2006, 08:03 PM
jesse's mommy's Avatar
jesse's mommy jesse's mommy is offline
Slave to the Wigglebum
 
Join Date: Oct 2005
Location: Orlando, FL
Posts: 3,114
I agree. It's been very slow.
__________________
Stupid People Have Stupid Children, Hence All The Ignorance In The World!
Reply With Quote
  #3  
Old January 30th, 2006, 08:04 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
Me too. We even had the cable internet guy over to fix it...

And people double post a lot because it freezes halfway through the transmission. I wait for the 3rd bar (you know the green bars while you wait?) and then I copy what I wrote, just in case and then I just click on the title and there's my post!
Reply With Quote
  #4  
Old January 31st, 2006, 08:30 AM
marko's Avatar
marko marko is offline
Administrator - Pet lover
 
Join Date: Mar 2001
Location: Montreal Quebec Canada
Posts: 11,002
Thanks everyone - I will investigate.

Can people pinpoint though - is it more in the day late at night?

Thx

Marko
__________________
Please tactfully EDUCATE or IGNORE posters you don't agree with.
Please PM me & Include URLs and post #'s for any issues and it's my pleasure to help.
I'm firm - but fair. Mind the Rules and enjoy your stay.
Newcomers FAQ - How do I post on this BB?
Pet facebook group
Check out the Pet podcast
Follow me on Twitter
Reply With Quote
  #5  
Old January 31st, 2006, 08:35 PM
raingirl's Avatar
raingirl raingirl is offline
<-----nut ball
 
Join Date: Aug 2004
Posts: 2,804
it was slow all weekend, day and night, and during the week I only use it at night, and it's been slow each time. Probably been slow since at least Friday night of last week.
__________________
Prevent a litter
Fix your critter
Reply With Quote
  #6  
Old February 5th, 2006, 01:00 PM
raingirl's Avatar
raingirl raingirl is offline
<-----nut ball
 
Join Date: Aug 2004
Posts: 2,804
Just wanted to let you know it's still very slow for me from time to time. Sometimes it's normal, sometimes it's slow...mostly it's slower than normal though.
__________________
Prevent a litter
Fix your critter
Reply With Quote
  #7  
Old February 5th, 2006, 01:06 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
Today around 1:45 it was pretty slow for a little bit for me...
Reply With Quote
  #8  
Old February 5th, 2006, 04:38 PM
marko's Avatar
marko marko is offline
Administrator - Pet lover
 
Join Date: Mar 2001
Location: Montreal Quebec Canada
Posts: 11,002
We are still trying to diagnose what's going on because from our end we only see occassional not regular slowness.

Some slowness is normal and we want to make sure what's going on.

Question - Does the slowness you encounter happen when you read individual threads. Or is the slowness related to posting replies, searching (using the search feature) for keywords etc.

Thanks all

Marko
__________________
Please tactfully EDUCATE or IGNORE posters you don't agree with.
Please PM me & Include URLs and post #'s for any issues and it's my pleasure to help.
I'm firm - but fair. Mind the Rules and enjoy your stay.
Newcomers FAQ - How do I post on this BB?
Pet facebook group
Check out the Pet podcast
Follow me on Twitter
Reply With Quote
  #9  
Old February 5th, 2006, 05:59 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
The slowest is when you hit the "Submit reply" button. It can take a minute or two for the reply to show up. The reply is posted as far as other people see it, but you still see the "reply to thread" screen. People keep hitting the button while they wait which is why there are so many multiple posts these days.

Otherwise it's slow getting to the "reply to thread screen", but not as slow as submitting the reply..

At least that is how it happens to me.
Reply With Quote
  #10  
Old February 5th, 2006, 08:57 PM
raingirl's Avatar
raingirl raingirl is offline
<-----nut ball
 
Join Date: Aug 2004
Posts: 2,804
yeah. those are the slowest for me too. Reply to and submit. THen the next slowest is just loading the forums. I don't use the search options, so I don't know if they are slow.

Once a page is loaded it's fine, but I get a white/blank screen a lot when the page is trying to load (for reply, submit, or just viewing messages).
__________________
Prevent a litter
Fix your critter
Reply With Quote
  #11  
Old February 11th, 2006, 01:41 PM
marko's Avatar
marko marko is offline
Administrator - Pet lover
 
Join Date: Mar 2001
Location: Montreal Quebec Canada
Posts: 11,002
We have been tinkering - Is it any better this week?

and is the problem on a hi speed or dial up connection?

Thanks

Marko
__________________
Please tactfully EDUCATE or IGNORE posters you don't agree with.
Please PM me & Include URLs and post #'s for any issues and it's my pleasure to help.
I'm firm - but fair. Mind the Rules and enjoy your stay.
Newcomers FAQ - How do I post on this BB?
Pet facebook group
Check out the Pet podcast
Follow me on Twitter
Reply With Quote
  #12  
Old February 11th, 2006, 02:33 PM
jesse's mommy's Avatar
jesse's mommy jesse's mommy is offline
Slave to the Wigglebum
 
Join Date: Oct 2005
Location: Orlando, FL
Posts: 3,114
It seems better this week. We have high speed.
__________________
Stupid People Have Stupid Children, Hence All The Ignorance In The World!
Reply With Quote
  #13  
Old February 11th, 2006, 07:15 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
I haven't really noticed a change yet... I have high speed too.
Reply With Quote
  #14  
Old February 11th, 2006, 07:18 PM
jesse's mommy's Avatar
jesse's mommy jesse's mommy is offline
Slave to the Wigglebum
 
Join Date: Oct 2005
Location: Orlando, FL
Posts: 3,114
My posts have been loading without double posting.
__________________
Stupid People Have Stupid Children, Hence All The Ignorance In The World!
Reply With Quote
  #15  
Old February 14th, 2006, 09:49 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
ooo now it's getting faster! Woohoo! Now I can get my posting average above 25/day again. (heh heh, not now though. Maybe when I feel better).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Terms of Use

  • All Bulletin Board Posts are for personal/non-commercial use only.
  • Self-promotion and/or promotion in general is prohibited.
  • Debate is healthy but profane and deliberately rude posts will be deleted.
  • Posters not following the rules will be banned at the Admins' discretion.
  • Read the Full Forum Rules

Forum Details

  • Powered by vBulletin® Version 3.8.7
    Copyright ©2000 - 2014, vBulletin Solutions, Inc.
    vBulletin Optimisation by vB Optimise (Reduced on this page: MySQL 10.00%).
  • All times are GMT -5. The time now is 01:07 AM.