Go Back   Pet forum for dogs cats and humans - Pets.ca > Discussion Groups - mainly cats and dogs > Off topic forum > Tech talk

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old October 20th, 2007, 05:25 PM
Frenchy's Avatar
Frenchy Frenchy is offline
-
 
Join Date: Nov 2005
Location: Quebec
Posts: 30,227
fed up !

Wondering if others have had this problem. My computer freezes in pets.ca , only in pets.ca always have this on the bottom of the screen : ak.imgfarm.com so weeks ago I downloaded Firefox , it worked for a while but the problem came back. I googled ak.imgfarm.com . Someone posted about the same problem and says to delete tools bar (google and such) wich I did , no change. I also deleted programs I didn't need. But it still happens. Any other suggestions ? Easy ones ?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Terms of Use

  • All Bulletin Board Posts are for personal/non-commercial use only.
  • Self-promotion and/or promotion in general is prohibited.
  • Debate is healthy but profane and deliberately rude posts will be deleted.
  • Posters not following the rules will be banned at the Admins' discretion.
  • Read the Full Forum Rules

Forum Details

  • Powered by vBulletin® Version 3.8.8
    Copyright ©2000 - 2014, vBulletin Solutions, Inc.
    vBulletin Optimisation by vB Optimise (Reduced on this page: MySQL 0%).
  • All times are GMT -5. The time now is 12:11 AM.