Go Back   Pet forum for dogs cats and humans - Pets.ca > Discussion Groups - mainly cats and dogs > Off topic forum > Tech talk

Reply
 
Thread Tools Display Modes
  #1  
Old March 1st, 2007, 04:14 PM
TKW's Avatar
TKW TKW is offline
Senior Member
 
Join Date: Jan 2007
Location: Canada
Posts: 171
What's wrong with my spell check here?

Somehow my spell check on this board quit working after the 1st time or two. Does anyone know the cause? I suspect the problem lies with IE b/c when I browse with Firefox at home, it works automatically for me like in MS Word.

For now please bear with my spelling error.
Reply With Quote
  #2  
Old March 1st, 2007, 04:19 PM
Prin Prin is offline
Senior member
 
Join Date: Mar 2005
Posts: 28,492
They took out the spell check last time they upgraded..
Reply With Quote
  #3  
Old March 1st, 2007, 06:21 PM
rainbow's Avatar
rainbow rainbow is offline
-
 
Join Date: Jan 2006
Location: Beautiful BC's Kootenay Country
Posts: 34,759
Yeah....so now we just put up with everyone's spelling mistakes.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Forum Terms of Use

  • All Bulletin Board Posts are for personal/non-commercial use only.
  • Self-promotion and/or promotion in general is prohibited.
  • Debate is healthy but profane and deliberately rude posts will be deleted.
  • Posters not following the rules will be banned at the Admins' discretion.
  • Read the Full Forum Rules

Forum Details

  • Powered by vBulletin® Version 3.8.7
    Copyright ©2000 - 2014, vBulletin Solutions, Inc.
    vBulletin Optimisation by vB Optimise (Reduced on this page: MySQL 10.00%).
  • All times are GMT -5. The time now is 03:58 AM.