View Single Post
  #3  
Old March 8th, 2010, 08:49 PM
jelisalyn89 jelisalyn89 is offline
Junior Member
 
Join Date: Feb 2010
Location: Canada
Posts: 13
You already stated the ammonia is 0 (if this was not tested with the liquid kit you will have to get one because the strips and in tank devices don't read accurately). Test your nitrites (these should also read 0). Test your nitrates (these should read below 40). The ammonia was tested with the API liquid test, so that's good. However, I had not tested the nitrates and nitrites. The pet store only had a liquid test for the nitrates so I picked that up and it was ~10 - not 40? Is this bad that it's that low... or does it just mean that my tank hasn't been set up for too long? I still need to grab a nitrite test.. so I'm not sure where that sits as of right now.

If any of those readings are higher than optimum you will need to do water changes to correct them.

A 20g aquarium really is too small for 3 goldfish. Your nitrates could be high and that could be causing health issues.I don't think so, based on this test...

I'm hesitant to recommend a treatment without knowing exactly what the illness is. There's no point in dosing blindly without knowing if it will help since meds can cause stress and some of the antibiotics can actually kill of your biological bacteria. I hadnt had a reply to this post and it was getting worse. MY oranda also started to get a couple spots so my pet store suggested API fungus cure, so I tried that. The treatment has finished now, and he is looking a lot better. The orandas spots are completely gone, and the fantail, is almost back to normal. The spots are gone, but the fin is still a little abnormal shaped... I did a 20% water change today and put in a new activated carbon so I have my fingers crossed...

any more input?
Reply With Quote