Pet forum for dogs cats and humans - Pets.ca

Pet forum for dogs cats and humans - Pets.ca (http://www.pets.ca/forum/index.php)
-   Problems (technical) with the bulletin board or the site (http://www.pets.ca/forum/forumdisplay.php?f=42)
-   -   Have To Log In Every Time? (http://www.pets.ca/forum/showthread.php?t=83061)

Longblades December 19th, 2012 07:53 PM

Have To Log In Every Time?
 
How come I have to log in every time, all of a sudden? Been happening all week. Remember Me is checked. Anybody else finding this?

Barkingdog December 19th, 2012 08:19 PM

I always have to log in every time.

angeldogs December 19th, 2012 09:38 PM

I can go a day or 2 without having to log in or everytime i close the browser and open it again i have to log in.or if i open up a link to read after awhile it will have to log back in.been like that since i have been back.

marko December 20th, 2012 07:58 AM

This happens to me as well...sorry for the hassle - it is a function of the software that runs the board and is not at all my personal doing.
The good thing is that the second I put in the first character of my user name, the rest gets filled out.

Longblades December 20th, 2012 08:25 AM

So it's not a temporary glitch? I used to check off Remember Me and would be logged in automatically.

marko December 20th, 2012 12:19 PM

I can't be sure - sometimes it works for me w/out loggin on other times not...

sugarcatmom December 20th, 2012 01:08 PM

It's definitely worse for me than it used to be. I'm having to log in multiple times a day, sometimes even in the middle of replying to a post. I used to go weeks without entering my password.

Barkingdog December 20th, 2012 02:19 PM

[QUOTE=sugarcatmom;1051024]It's definitely worse for me than it used to be. I'm having to log in multiple times a day, sometimes even in the middle of replying to a post. I used to go weeks without entering my password.[/QUOTE]

That has happen to me too, I will try to post a comment and will be told I am not logged in and I was .
Other wise I really love this forum , it is the best one around.

marko December 20th, 2012 02:29 PM

I'm going to do a hunt to see if there is an easy fix for this...again sorry for the hassle.

angeldogs December 20th, 2012 06:18 PM

Hopefully it can be fixed.

Longblades December 21st, 2012 08:35 AM

Thanks Marko. Something has changed in the last week. BEfore I could go for months before having to log in. Now it's every time I come on and the name/password doesn't self populate for me either, as you say it does for you.

marko December 21st, 2012 08:48 AM

Problem is - I personally did not change anything....
still I'll try to hunt for a bit. Thx m

marko December 21st, 2012 08:52 AM

so odd - Almost all forums work better with cookies set to ON - so please make sure this is the case and this is controlled in the settings of the browser that you use.

If your cookies are set to off, there is likely nothing I can do to help....just as an FYI

It goes without saying that we don't use cookies for anything unsafe, it just remembers your personal settings.

Longblades December 21st, 2012 08:54 AM

Only happening with this forum. I think if cookies are OFF it would be all of them? I do have a new computer so I did think it was only me but seems others are in the same boat. Can cookies be OFF for only one website?

marko December 21st, 2012 08:55 AM

They can, but it is unlikely unless you have set some custom setting.

what browser are u using LB?

marko December 21st, 2012 11:35 AM

I made a change this morning - hopefully it may help. Please let me know :fingerscr thx marko

Longblades December 22nd, 2012 11:16 AM

Logged in automatically just now. :)


All times are GMT -5. The time now is 03:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.