Pet forum for dogs cats and humans - Pets.ca

Pet forum for dogs cats and humans - Pets.ca (http://www.pets.ca/forum/index.php)
-   Tech talk (http://www.pets.ca/forum/forumdisplay.php?f=55)
-   -   I just don't know how to use photobucket here, please help me. (http://www.pets.ca/forum/showthread.php?t=67924)

Tig's mom January 14th, 2010 04:03 PM

I just don't know how to use photobucket here, please help me.
 
I know that there is a' free site link 'to use for posting pics, but my computer isn't
letting me download it.Or, my security settings are not letting me?
I just don't understand how to NOT have to use the attachment link.
I have tried to do it many times ,and just don't undertand it.
I have read many of other people's posts, and all of the 'How to use the forum stuff', it is very kind of them t do this, but I still don't get how to use the post a pic/graphic normally.:shrug:
I have used Photobucket for years, but only on one forum.(not here), and I just don't
know which 'option' to use on photo bucket to use to post a picture.
Does anyone know how to do this?
Please help me, if anyone knows, I guess I could just not use graphics aside from the ones we have.
anyways, if someone knows and has time, I would appreciate help please, and thanks.
Tig's cluless mom.

hazelrunpack January 14th, 2010 08:29 PM

I've never used photobucket (in fact, with my dial-up, I'm often unable to even download pics people post off the photobucket site), but I checked some of the posts of people who use photobucket and it looks like the pics are posted as URLs. So if you find the picture you want on photobucket and click on it, can't you then copy the URL of that pic to your post here and have it show? :shrug:

If you can't figure it out, try PMing Luvmypitgirls...I know she uses photobucket.

bendyfoot January 14th, 2010 08:46 PM

I can help here. So you HAVE a PB account, and pictures uploaded to it?

Click on the picture you want to use. You should see a box open that says "share this image" with four options (html code etc.) Copy the entire line in the option labeled "Direct Link".

Come back here, and click on the Insert Image icon in your post. It's the one that looks like a yellow square with a mountain and a sun (moon?) lol round thing. Clicking there will open a popup window. Paste the copied info from PB into that window, and hit ok. The picture should now be in your post

You won't actually see it until you post it, or preview it though, until then it will just look like code

[IMG]http://i0006.photobucket.com/albums/0006/findstuff22/Best%20Images/Photography/coloursplash1.jpg[/IMG]

Ha. THat pic is just for funsies, I used it as a "test" run to make sure this worked.

HTH!

Tig's mom January 15th, 2010 10:32 AM

I am trying this now,


[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/thjesse.jpg[/IMG]
Hmm, I may have to re try it.
If it does work, or not Thank you so much for your help.:)

Tig's mom January 15th, 2010 10:34 AM

Round two,:)
[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG]

Tig's mom January 15th, 2010 10:37 AM

:shrug:
Round three, I will NOT give up.[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG]

bendyfoot January 15th, 2010 10:41 AM

can you give me the link to the picture, and I'll try it?

Tig's mom January 15th, 2010 10:48 AM

ok, this is really weird, but I have set my account t private, but it should still post pictures, as I have done this tons of times at an onther forum,
I will try it again,:(
[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG]

Tig's mom January 15th, 2010 10:49 AM

[url]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/url]

bendyfoot January 15th, 2010 10:52 AM

hm. I don't think I can do anything with it because the acount it private, sorry :(

breeze January 15th, 2010 10:54 AM

Tig's mom

are you trying to post pictures you put on photobucket??

or just the GIF that says thank you??

Tig's mom January 15th, 2010 11:00 AM

Thank you so much, I just don't know why it won't work? In PB, when I go to direct link at the bottom is asks if you ant to 'save' the image or whatever, and I treid doing it both ways.? I will try again.[IMG]http://[IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/IMG]

breeze January 15th, 2010 11:00 AM

on the left side down near the bottom it says "share this image"

I think it is the img code
copy it.
then come back to pets and click on post reply
right click and paste it
then click on submit

or it could be the html code

Tig's mom January 15th, 2010 11:01 AM

[QUOTE=breeze;874161]Tig's mom

are you trying to post pictures you put on photobucket??

or just the GIF that says thank you??[/QUOTE]

I am trying to use my photobucket, but It doesn't seem to be working.

breeze January 15th, 2010 11:04 AM

[QUOTE=Tig's mom;874165]I am trying to use my photobucket, but It doesn't seem to be working.[/QUOTE]


:o I thought you were tring to use put the gif on here. :o

Tig's mom January 15th, 2010 11:05 AM

[QUOTE=Tig's mom;874165]I am trying to use my photobucket, but It doesn't seem to be working.[/QUOTE]

I just replied to my own quote, I am trying not to rip my hair out.:shrug:
I will calmy try to use all of the Photobucket possible options on this page.

[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG]
[IMG]http://<a href="http://s52.photobucket.com/albums/g18/dawfan/?action=view&current=Thank_You_So_Much.gif" target="_blank"><img src="http://i52.photobucket.com/albums/g18/dawf[IMG]http://[IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/IMG]an/Thank_You_So_Much.gif" border="0" alt="Photobucket"></a>[/IMG]

breeze January 15th, 2010 11:06 AM

[QUOTE=Tig's mom;874167]I just replied to my own quote, I am trying not to rip my hair out.:shrug:
I will calmy try to use all of the Photobucket possible options on this page.

[IMG]http://http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG]
[IMG]http://<a href="http://s52.photobucket.com/albums/g18/dawfan/?action=view&current=Thank_You_So_Much.gif" target="_blank"><img src="http://i52.photobucket.com/albums/g18/dawf[IMG]http://[IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/IMG]an/Thank_You_So_Much.gif" border="0" alt="Photobucket"></a>[/IMG][/QUOTE]


can I try??

breeze January 15th, 2010 11:09 AM

I got it

it's the IMG code
left click and it will copy it

come back here and post reply
right click in box and paste

preview post

then submit reply

Tig's mom January 15th, 2010 11:12 AM

[QUOTE=breeze;874166]:o I thought you were tring to use put the gif on here. :o[/QUOTE]

No, I just have used PB on another forum for years and it always works.
I thought it would here, but It may be that I don't have my photobucket set to share or let anyone browse through it, it maybe a setting that I have which is preventing me to post from it, but I don't want it to be open.
I just may have to keep trying, ot just use the attach button and put my stuff from photobucket back into my own 'Pictures files' it's just that it takes tons of time. I tried to down load that free pic site thing thaat they have and it didn't work. I am not good at computer stuff but have to have higher security on my computer because of work site, and stuff.
I guess I will be using the Attach button.:(

Tig's mom January 15th, 2010 11:14 AM

[IMG]http://[IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/IMG]

Tig's mom January 15th, 2010 11:16 AM

ok, One more time.
[IMG]http://[IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/IMG]

bendyfoot January 15th, 2010 11:20 AM

[QUOTE=Tig's mom;874173][IMG]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif[/IMG][/QUOTE]

testing something

bendyfoot January 15th, 2010 11:21 AM

HA!

Ok there's something wrong with the way you're copying...or something...the HTML code (the IMG code) is entered screwy...

hang on I'll show you.

breeze January 15th, 2010 11:22 AM

[IMG]http://i123.photobucket.com/albums/o309/limabeanlover/Thank_You_So_Much.gif[/IMG]

I just tried it and it works

you need more info after the [IMG]

Tig's mom January 15th, 2010 11:23 AM

[IMG]http://URL=http://s52.photobucket.com/albums/g18/dawfan/?action=view&current=Thank_You_So_Much.gif][IMG]http://i52.photobucket.com/albums/g18/dawfan/th_Thank_You_So_Much.gif[/IMG][/URL][/IMG]

bendyfoot January 15th, 2010 11:24 AM

Ok, for the sake of you being able to see what I'm talking about I'm replacing the square brakets [] with round brackets(), ok?

This is what you just posted:

(IMG)[url]http://(IMG)http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif(/IMG)(/IMG[/url])

You've got [I]two [/I]sets of IMG commands, and one is blocking out the other...

It should look like this:
(IMG)[url]http://i52.photobucket.com/albums/g18/dawfan/Thank_You_So_Much.gif(/IMG[/url])

Oh I know...when the popup window appears in Pets after you click on the add image button, make sure you use the mouse to highlight the "http://" that shows up in the window, and paste OVER it... that should fix it...

Tig's mom January 15th, 2010 11:25 AM

[QUOTE=breeze;874178][IMG]http://i123.photobucket.com/albums/o309/limabeanlover/Thank_You_So_Much.gif[/IMG]

I just tried it and it works

you need more info after the [IMG][/QUOTE]

What do you mean about 'more info'?
am I not copying all of the full code?

breeze January 15th, 2010 11:28 AM

[QUOTE=Tig's mom;874180][IMG]http://URL=http://s52.photobucket.com/albums/g18/dawfan/?action=view&current=Thank_You_So_Much.gif][IMG]http://i52.photobucket.com/albums/g18/dawfan/th_Thank_You_So_Much.gif[/IMG][/URL][/IMG][/QUOTE]



you have to much info



like bendy is showing you :thumbs up

breeze January 15th, 2010 11:32 AM

1 Attachment(s)
[ATTACH]61434[/ATTACH]

the IMG code at the bottom

left click and it should copy it.

bendyfoot January 15th, 2010 11:33 AM

Oh yeah, that's even easier. Copy that, and just paste it right into your post.


All times are GMT -5. The time now is 07:58 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.