Pet forum for dogs cats and humans - Pets.ca

Pet forum for dogs cats and humans - Pets.ca (http://www.pets.ca/forum/index.php)
-   Problems (technical) with the bulletin board or the site (http://www.pets.ca/forum/forumdisplay.php?f=42)
-   -   Problems with Video (http://www.pets.ca/forum/showthread.php?t=58720)

marko December 1st, 2008 04:20 PM

Problems with Video
 
Please report all problems with the video application[B] (The link called Videos in the blue navbar)[/B] here.

Please note for members with 50+ posts, you can upload videos that are less than 25 megs from your computers.

OR

You can also add youtube videos By Clicking the Add Video link and pasting the youtube URL that you copied into the' Video Share Link' field.

All other members can watch and comment on the videos.

many thanks

Marko

growler~GateKeeper December 12th, 2008 01:56 AM

Just a minor thing....you know me smilie :crazy: :rolleyes::D

When submitting a comment after watching the video, the smile code when typed out will show the smilie image properly, but once the comment is seen in the thread style reply the smilies don't show up, just the code :shrug:

See here for comment under the video : [url]http://www.pets.ca/forum/vbtube_show.php?do=tube&tubeid=31&t=58929[/url]
Then see here for comment in the thread even after advanced editing & reinserting the smilie : [url]http://www.pets.ca/forum/showpost.php?p=711760&postcount=2[/url]

marko December 12th, 2008 09:06 AM

Thanks Growler Very well explained!

It seems to be a bug. Small one, but a bug.
I'll look into it. Thanks as always!
marko


All times are GMT -5. The time now is 10:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2013 Pets.ca. All Rights Reserved.