Pets.ca - Pet forum for dogs cats and humans 

-->

Log out errors

marko
December 28th, 2010, 11:09 PM
Hi members,

I received a PM from a member saying that they are experiencing logout errors.

Basically the forum is logging people off when they haven't logged off themselves.

Are other members experiencing this?

If so can you help by posting in this thread and include the following;
- How long has this been going on?
- Is the problem regular or intermittent
- What browser and Operating system are you using?

Thanks!

Marko

14+kitties
December 28th, 2010, 11:14 PM
Could that be when a member has been inactive on the board for a while? Like a period of 15 minutes or so? That happens to me all the time. I will log on, get busy doing something else and come back 20 minutes or so later and, if I want to reply to something, have to sign back in again. That has happened to me from the very start since joining Pets. It also happens at times when I have taken some time to type my reply to a thread.
I believe when you log on there is an option that lets you stay logged on if you click it. Hazel has mentioned it before if memory serves.
Yep, just checked. When you go to log in right beside your name there is a little box you click if you want the site to "remember me".

luckypenny
December 28th, 2010, 11:54 PM
I get logged off automatically when I use the search function. I only noticed it a couple of weeks ago :shrug:. I'm using Windows XP and Mozilla Firefox.

erykah1310
December 29th, 2010, 04:52 AM
I'm always logged off when I try to sign in but didnt think it was a problem with pets.ca, I have Firefox set to clear my cookies and history daily and since I dont spend very much time here I just figured that was why.
It still remembers my usernames and stuff so i really only have to type in "e" and everything pops in to sign in. Never thought it enough of an inconvienience to ask why though.
Windows 7 and Firefox though as you asked

chico2
December 29th, 2010, 07:37 AM
With me,it started yesterday,even answering this message I had to log in first and it happens every time I answer someones post.

I usually never have to log in,even have to check for my password,but now I'll remember it,since I have to use it every time.

We have Firefox and WindowsXP.

LavenderRott
December 29th, 2010, 09:18 AM
I was having the problem using Firefox as well. Using IE was worse!

For those of you using Firefox - are you having other issues? For example - if I tried to use an application on FaceBook, it would tell me that I was not logged in and it would take me several tries to actually log in. Or - it wouldn't let me do certain things on those applications. And the log off issues I was having here got so bad that it was a real PITA to even come to the site. I frequent 3 forums on a regular basis - one of them I had no issues with what so ever, the other I would have to log into at each visit but all I had to do was hit the log in button.

I downloaded Google Chrome and haven't had a problem since. I know that some people say that they have had virus issues with Chrome - but I have a very good anti-virus program so am not worried about it. I have only been running Chrome for about a week but so far, so good.

rainbow
December 29th, 2010, 01:02 PM
I only have the same problem as 14+kitties does .....I'm using Windows XP and IE6 right now.

marko
December 30th, 2010, 10:46 AM
The problem 14+ is referring to is actually the way the board should run and is NOT the problem we are trying to solve. (Though thanks for reporting it 14+ just in case it was the problem :goodvibes: )

The board DOES log you off after 15-20 minutes of inactivity and this was designed by the people who built the software on purpose. The reason is that many people surf from computers that are used by others and if you were logged in automatically 100% of the time then those people could post without your permission.

What should not be happening is getting logged of when you are active. (less than 15 or 20 min of inactivity)

This is the problem we'd like to investigate (next week cuz everyone but me :( seems to be on vacation this week, I know poor me :D) and all these posts help shine light on the issue.

So please continue to post if you are having any logout problems not related to the automatic 'inactivity' logout.

Many thx!
Marko

14+kitties
December 30th, 2010, 10:58 AM
The problem 14+ is referring to is actually the way the board should run and is NOT the problem we are trying to solve. (Though thanks for reporting it 14+ just in case it was the problem :goodvibes: )

The board DOES log you off after 15-20 minutes of inactivity and this was designed by the people who built the software on purpose. The reason is that many people surf from computers that are used by others and if you were logged in automatically 100% of the time then those people could post without your permission.

What should not be happening is getting logged of when you are active. (less than 15 or 20 min of inactivity)

This is the problem we'd like to investigate (next week cuz everyone but me :( seems to be on vacation this week, I know poor me :D) and all these posts help shine light on the issue.

So please continue to post if you are having any logout problems not related to the automatic 'inactivity' logout.

Many thx!
Marko

I really didn't think it was a "problem". I knew it was the way the board was set up. Other sites I am on do the same thing. ;) You asked for logout stuff and seeing as you didn't indicate if it was a long time member or a newbie I thought maybe it was a newbie who was experiencing those issues and didn't know that was supposed to happen. :shrug:

dmc123
December 30th, 2010, 01:34 PM
It was happening to me a lot last week, I thought it was just me. so far this week I haven't noticed it.

Diane

Love4himies
December 30th, 2010, 01:39 PM
Hasn't happened to me, I use google chrome.

aslan
December 30th, 2010, 02:43 PM
i'm with love4 hasn't happened to me and i use google chrome,,found too many issues with both ie and firefox.

chico2
December 31st, 2010, 07:39 AM
Well,it's still happening to me and it is a pain,every time I want to comment on posts,so I read instead.
There was a message from Firefox,asking if I wanted to be remembered at Pets.ca,so we'll see if that helps:frustrated:

marko
December 31st, 2010, 08:15 AM
Please let me know if it works Chico2.
Thx - Marko

marko
January 5th, 2011, 10:24 AM
From the responses thus far, this does not seem to be a "pets.ca" problem but rather a browser setting issue.

Just as an FYI - I too started having major problems with firefox these last few months on my Vista machine. And so i switched to Chrome (http://www.google.com/chrome/intl/en/landing_chrome.html) and have not had logout problems....and it's a fast browser.

Chico2 - has it gotten any better?

chico2
January 5th, 2011, 03:58 PM
Marko,it is still the same,the only difference is,I don't need to type in the password and username any more,it's aready there,I only need to click,so it's not a big deal..
I'll look in to changing my Firefox too..

14+kitties
January 5th, 2011, 04:01 PM
Marko,it is still the same,the only difference is,I don't need to type in the password and username any more,it's aready there,I only need to click,so it's not a big deal..
I'll look in to changing my Firefox too..

Hey chico. I use Google Chrome. I have small issues with it occasionally but not nearly as bad as Firefox or IE. Here's the site if you'd like to download it. Doesn't take long. Download button is on the right.

http://www.google.com/chrome/intl/en/landing_chrome.html?hl=en

chico2
January 5th, 2011, 04:28 PM
Thank's 14+ will do..

marko
January 6th, 2011, 11:20 AM
Glad it's less of a hassle for you chico2 :)

luckypenny
January 8th, 2011, 11:17 PM
Does anyone else get logged out immediately when using the search function :shrug:?