Pets.ca - Pet forum for dogs cats and humans 

-->

Malware again..Solved

aslan
July 22nd, 2010, 08:51 PM
Marko you seem to have the malware issue again..at this moment there are only 3 of us online..i logged off then back on and got it again..thought i should let you know

Dee-O-Gee
July 22nd, 2010, 08:54 PM
Something REALLY weird happened when I logged in tonight.

After typing in my username/password and I hit enter, Windows media player popped up wanting me to play some kind of video. It asked me if I wanted to play it using windows media player or to cancel so I hit cancel. :shrug:

aslan
July 22nd, 2010, 08:56 PM
mine is stopping me right as i go to go past the BB,,,big red screen with a malware warning...

shirley1011
July 22nd, 2010, 09:07 PM
Nope mine is letting me on no problem

luckypenny
July 22nd, 2010, 09:08 PM
So the site is safe, right? Because I just disabled "block reported attack sites" in the security section of firefox to get here :eek:. I couldn't get past log-in.

aslan
July 22nd, 2010, 09:12 PM
lp,,,none of my bells and whistles are going off so i assume we're safe.

marko
July 22nd, 2010, 11:23 PM
I have reported this to our host. Sorry again people...argh.

ancientgirl
July 23rd, 2010, 07:32 AM
So the site is safe, right? Because I just disabled "block reported attack sites" in the security section of firefox to get here :eek:. I couldn't get past log-in.

Same thing happened to me at home and now here at work. I had to uncheck something in my internet security to let me in.

Sylvie
July 23rd, 2010, 07:37 AM
I had the same problem as KLM yesterday. But seems O.K. today

aslan
July 23rd, 2010, 07:41 AM
i'm still getting it,,and not sure if it has anything to do with it but i recieved an email from chris's acct that is a virus and my acct set up with pets is sending it out too...anyone recieving an email with no subject line,,,DO NOT click on the link,,it isn't from me and it isn't the email acct i use to send stuff..

marko
July 25th, 2010, 03:30 PM
Hi everyone! Back online! there may STILL be a google notice seen by some, but that notice should be removed in the next few hours. Site is now secure.
Sorry again for all the hassles. :grouphug:

Marko

Dee-O-Gee
July 25th, 2010, 03:34 PM
Keep getting a pop up box wanting username & password. I hit cancel then it brings me into the sight. Pops up, cancel, again, cancel, etc.,

I managed to make it this far...Here's the message from the pop up box;

The server www.pets.ca at Welcome to Pets.ca, enter your user credentials now to enter. requires a username and password.

Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection).

No fonts, colors or smileys....:O(

luckypenny
July 25th, 2010, 03:36 PM
Same thing happening here. Keep having to close the box 4-5 times before I get to a new page.

Dee-O-Gee
July 25th, 2010, 03:40 PM
Gonna go exploring....(no smileys)! :O(

hazelrunpack
July 25th, 2010, 03:47 PM
quick reply doesn't seem to be working, either... or else I ran out of patience canceling out the dialogue box that pops up every time I change a page. :o

luckypenny
July 25th, 2010, 03:47 PM
Marko, I sent you a pic via FB of the box. I would have posted it here but "attach files" isn't here. Smiley's not working for me either.

Dee-O-Gee
July 25th, 2010, 03:50 PM
When you click "Quick Links" then the box pops up and changes the quick links to open contacts page (or somthing like that)?

luckypenny
July 25th, 2010, 03:53 PM
Quick links for me just brings me to the top of this page and the headings in the blue bar above changes.

Longblades
July 25th, 2010, 03:59 PM
Keep getting a pop up box wanting username & password. I hit cancel then it brings me into the sight. Pops up, cancel, again, cancel, etc.,

I managed to make it this far...Here's the message from the pop up box;

The server www.pets.ca at Welcome to Pets.ca, enter your user credentials now to enter. requires a username and password.

Warning: This server is requesting that your username and password be sent in an insecure manner (basic authentication without a secure connection).

No fonts, colors or smileys....:O(Me too. Had to hit Cancel 10 times just with this post before it would go away and countless times to even get here. This after not being able to get on at all since mid day yesterday.

ETA: And another 23 times to submit and then add this edit. Prolly the Save Changes will need another multiple cancels.

luckypenny
July 25th, 2010, 04:02 PM
Longblades, the site has been down. We're over here for now.

http://www.facebook.com/group.php?gid=2258089461&ref=search

marko
July 25th, 2010, 04:08 PM
These popups are what we are working on first.

Smilies and quick reply and similar stuff are small issue that we will fix tomorrow or tues. Thx - Marko

luckypenny
July 25th, 2010, 04:12 PM
These popups are what we are working on first.


My eyes and brain thank you Marko, lol.

luckypenny
July 25th, 2010, 04:32 PM
Hallelujah, the popup box is gone :highfive:. And I can use the smileys :highfive: :highfive: !!

hazelrunpack
July 25th, 2010, 04:33 PM
LOL No boxes that time! :highfive: and the quick reply seems to be working now, too! Good work, Marko!!

Dee-O-Gee
July 25th, 2010, 04:34 PM
Whoot Whoot! :crazy: Crazy smiley works!

YEAH

:highfive:

hazelrunpack
July 25th, 2010, 04:38 PM
That marko does good work, eh? :thumbs up :D

hazelrunpack
July 25th, 2010, 04:38 PM
Just please don't tell me that dialogue box was something malicious, marko, cuz I did enter my logon and password once or twice... :o

marko
July 25th, 2010, 04:38 PM
thanks - PHEW! :highfive:
Please continue to report probs here or the Facebook thread. Thx! Marko

marko
July 25th, 2010, 04:39 PM
That popup was NOT mailcious - was an authentication thing.

Thx!

Marko

hazelrunpack
July 25th, 2010, 04:42 PM
whew :o :laughing:

Dee-O-Gee
July 25th, 2010, 04:44 PM
thanks - PHEW! :highfive:
Please continue to report probs here or the Facebook thread. Thx! Marko

Well at least there are quite a few of us that now know of the facebook back up plan. Maybe (just maybe) some day in your spare time Marko, a sticky or something about the facebook alternative can be put in place for those around the world that want to connect in an althernative/emergency method.


Just a suggestion....:shrug:

marko
July 25th, 2010, 04:46 PM
No prob - Please continue to post ANY problems here. From our side though things appear to be solved.

The videos and arcade will come back online sometime this week.

Thx - Marko

marko
July 25th, 2010, 04:48 PM
Thanks everyone for your patience :goodvibes: - it seems solved but please post anything suspicious in this thread.

Marko

luckypenny
July 25th, 2010, 04:51 PM
So far, "blogs" "community" "search" "quick links" and fonts, sizes, and colors don't work (unless you know the code as Hazel pointed out).

Dee-O-Gee
July 25th, 2010, 04:56 PM
I'm very fond of the "quick links" but I'll just have to remember to use Today's Posts tab for now.

So far, so good Marko! Thank you for bringing our community back together again! :angel:

Chris21711
July 25th, 2010, 05:20 PM
So far, "blogs" "community" "search" "quick links" and fonts, sizes, and colors don't work (unless you know the code as Hazel pointed out).

What code :confused:

marko
July 25th, 2010, 05:35 PM
I'm having the same prob..will be fixed hopefully today/tomorrow.

Thx!
Marko

aslan
July 25th, 2010, 06:13 PM
yay the evil malware sign is gone..whoooot whooooot.:thumbs up

aslan
July 25th, 2010, 06:14 PM
spoke too fast it's back again....oh well atleast we're back online.

marko
July 25th, 2010, 06:22 PM
malware messages are gone for me on both firefox and IE.
Google did say that it may take a bit of time for the message to be totally gone... so hopefully it will be gone for everyone tomorrow.

Thx- -Marko

Chris21711
July 25th, 2010, 06:33 PM
yay the evil malware sign is gone..whoooot whooooot.:thumbs up

:offtopic: I was in the tjt and you didn't say Hi................:yell:

Marcha
July 25th, 2010, 08:18 PM
I have been getting the malware (red/black) page since Friday, so I am glad it's back up. I also bookmarked the FB page (didn't know there was one).

The only thing I noticed was that "today's posts" and "new posts" were turned around in their location in the top navigation bar.

luckypenny
July 25th, 2010, 08:19 PM
When I'm not logged in, "today's posts" isn't in the navigation bar either like it used to be.

marko
July 25th, 2010, 09:14 PM
Can probably get that one done tomorrow.
Aside from that, I hesitate to ask..lol, but any other probs we should know about?

Thx again for hanging tight during the outage!: ) - Marko

hazelrunpack
July 25th, 2010, 09:17 PM
Haven't noticed any further problems so far :thumbs up :fingerscr

And yes, we're running furiously through our anti-jinx routine... :o

luckypenny
July 25th, 2010, 09:18 PM
Aside from that, I hesitate to ask..lol, but any other probs we should know about?

Aside from sore muscles due to all the extra housework since the forum was offline...no other problems to report :D.

hazelrunpack
July 25th, 2010, 09:27 PM
Aside from sore muscles due to all the extra housework since the forum was offline...no other problems to report :D.
:laughing:

I don't have that particular problem... :o My house is still dirty. :D

Dee-O-Gee
July 25th, 2010, 09:28 PM
:laughing::laughing::laughing::laughing:

Gail P
July 25th, 2010, 11:05 PM
:laughing:

I don't have that particular problem... :o My house is still dirty. :D

Mine too so don't feel bad...with 10 dogs it's dirty as soon as I clean it anyways so what's the point in cleaning? :laughing:

hazelrunpack
July 25th, 2010, 11:17 PM
:( My hubby ain't buyin' it. :frustrated: But I did try that excuse! :laughing:

Gail P
July 25th, 2010, 11:25 PM
:( My hubby ain't buyin' it. :frustrated: But I did try that excuse! :laughing:

Well don't try to sell it, just tell him that's the way it is ;) Unless he'd like to do something about it? :D If nobody else is going to clean my house it stays dirty until I finally feel like cleaning it (does anybody ever really feel like cleaning?)/have the energy to spare/have company coming (I almost never have company, so guess how often that one works) etc. etc. The dogs do help me occasionally...after they've had a swim and then shake all over and the floor is soaked. Mopping up the water does help lift some of the dirt off the floor too :p

Love4himies
July 26th, 2010, 06:49 AM
Wasn't able to reply to a thread, the malware screen came up and when I was able to get back on my post wasn't there.

Love4himies
July 26th, 2010, 07:45 AM
I seem to be able to reply to threads now.

chico2
July 26th, 2010, 07:49 AM
So am I:thumbs upgreat to be back,no more looking for places to clean in the house:thumbs up

Chris21711
July 26th, 2010, 08:29 AM
So am I:thumbs upgreat to be back,no more looking for places to clean in the house:thumbs up

I didn't have to look Chico, they were screaming at me as usual.....I looked at 'em and decided "nah, not today boys" :laughing:

marko
July 26th, 2010, 10:51 AM
Well at least there are quite a few of us that now know of the facebook back up plan. Maybe (just maybe) some day in your spare time Marko, a sticky or something about the facebook alternative can be put in place for those around the world that want to connect in an althernative/emergency method.


Just a suggestion....:shrug:

A great suggestion indeed :highfive:
I have created a sticky post as suggested. http://www.pets.ca/forum/showthread.php?p=939548

Many thx!
Marko

Dee-O-Gee
July 26th, 2010, 10:15 PM
Been keeping a close eye on this thread just to make sure nothing wonky is going on and saw the above from Marko.

That's great Marko. :thumbs up

Was only suggesting and thought it would be something nice to add when you had a spare moment not realizing it would have come this quick. :)

Hopefully other members from other provinces, states and countries will look into the facebook application so everyone can stay connected somehow!

Everything appears to be running smoothly. Haven't seen any hiccups and my set of pets rountines appear to be functioning normal! :thumbs up

marko
July 27th, 2010, 09:07 AM
My pleasure klmccallum; it was a great suggestion.

When I'm not logged in, "today's posts" isn't in the navigation bar either like it used to be.

This too has been fixed.

Thx - Marko

aslan
July 28th, 2010, 07:46 AM
just noticed marko that the arcade link is missing from the top bar. other than that so far so good.:thumbs up

marko
August 6th, 2010, 01:26 PM
Good news and bad re: Arcade. We have reinstalled it with 5 games and more will come.....bad news is that the high scores are gone...:sorry:

Masha
August 6th, 2010, 02:38 PM
Good news and bad re: Arcade. We have reinstalled it with 5 games and more will come.....bad news is that the high scores are gone...:sorry:

:yell::yell::yell:

Now I will have to pull another all night to get that trophy back... :rolleyes:

aslan
August 6th, 2010, 02:50 PM
:yell::yell::yell:

Now I will have to pull another all night to get that trophy back... :rolleyes:

muaaaaah payback mf....the game isn't there yet masha so you have to wait too.