Pets.ca - Pet forum for dogs cats and humans 

-->

I Need Help Again

rainbow
November 14th, 2009, 10:17 PM
I had Avast AV on my computer and got an email to install the latest version. As per their instructions, I uninstalled the previous one but now there is no way I can get the new version to install. I have tried half a dozen times from a couple of different websites but it does not work. :wall:

It downloads alright but will not install and I keep getting this message ...

"Setup could not determine the feature control file or was not able to read it correctly".

Am I doing something wrong and how can I get it to install? :frustrated:

pbpatti
November 14th, 2009, 10:22 PM
I don't know alot about computers but could you try to reinstall the old one then install the new one then uninstall the old one??? Does that make any sense?:rolleyes:

rainbow
November 14th, 2009, 10:27 PM
But why would it say to uninstall the old one before I install the new one? :confused:

pbpatti
November 14th, 2009, 10:29 PM
Remember I am not a comp geek, I think that sometimes there is something that the new "grabs" from the old one first???? Shows the new one that this is an update with a new version????

rainbow
November 14th, 2009, 10:33 PM
Thanks, patti ....I'll go try that. :)

I am such a :loser:

pbpatti
November 14th, 2009, 10:36 PM
Hope it works. Sure worth a try anyway. Good Luck

hazelrunpack
November 14th, 2009, 10:43 PM
Good luck! *sigh* Computers! :wall:

hazelrunpack
November 14th, 2009, 10:44 PM
Um...rainbow...how did the avast people get your email?

rainbow
November 14th, 2009, 10:51 PM
It didn't work. :yell:

I got this message ...

"There was an error completing the setup process". :frustrated:

rainbow
November 14th, 2009, 10:52 PM
Um...rainbow...how did the avast people get your email?

Cuz I gave it to them so they could notify me of the updates. :o

pbpatti
November 14th, 2009, 10:54 PM
Too bad, I have no other ideas for you so I guess you will have to wait for someone with more knowledge. :sad:

rainbow
November 14th, 2009, 10:59 PM
Thanks for your help, patti :grouphug: ....I have the worst luck when it comes to computers. :frustrated:

pbpatti
November 14th, 2009, 11:01 PM
me too, I always call "my guy" for help.

rainbow
November 14th, 2009, 11:03 PM
I thought maybe there was some leftovers on the computer so just did a search on the comp for any files/folders with the name avast or avira and nothing came up so why can't I get it to install? :confused:

rainbow
November 14th, 2009, 11:04 PM
me too, I always call "my guy" for help.

LOL ....well "my guy" is more clueless about computers than I am. :rolleyes:

pbpatti
November 14th, 2009, 11:04 PM
What is Avast?

rainbow
November 14th, 2009, 11:12 PM
What is Avast?

It's a freebie antivirus that is supposed to be highly recommended.

pbpatti
November 14th, 2009, 11:14 PM
I see, pretty important to have around. So will it let you upload/reinstall the old one?

rainbow
November 14th, 2009, 11:23 PM
I see, pretty important to have around. So will it let you upload/reinstall the old one?

Nope, this was the message I got ...

It didn't work. :yell:

I got this message ...

"There was an error completing the setup process". :frustrated:

hazelrunpack
November 14th, 2009, 11:28 PM
Cuz I gave it to them so they could notify me of the updates. :o
Oh, whew! I was afraid it was a phishing message to trick you into getting rid of your antivirus so it could attack. :o

So when you uninstalled the old Avast, were there any apparent problems? When you go into control panel, is it still listed as a program?

pbpatti
November 14th, 2009, 11:30 PM
I just googled Avast maybe this one will download for you.

http://download.cnet.com/Avast-Home-Edition-Free-Antivirus/3000-2239_4-10019223.html

rainbow
November 14th, 2009, 11:40 PM
So when you uninstalled the old Avast, were there any apparent problems? When you go into control panel, is it still listed as a program?

No problems at all with uninstalling and it is not listed in the CP as a program. I also have done a search for file/folders ....

I thought maybe there was some leftovers on the computer so just did a search on the comp for any files/folders with the name avast or avira and nothing came up so why can't I get it to install? :confused:


I just googled Avast maybe this one will download for you.

http://download.cnet.com/Avast-Home-Edition-Free-Antivirus/3000-2239_4-10019223.html

Thanks patti but that's one of the sites I've already tried.

hazelrunpack
November 14th, 2009, 11:45 PM
Does your machine have any other antivirus or antispyware running? Is it possible that one of the other programs is interfering with the installation of Avast?

rainbow
November 14th, 2009, 11:51 PM
Does your machine have any other antivirus or antispyware running? Is it possible that one of the other programs is interfering with the installation of Avast?

No other antivirus programs but do have antispyware and a firewall but they were there before I downloaded the last version of Avast and they never caused any problem.

hazelrunpack
November 14th, 2009, 11:58 PM
Have you ever tried AVG? It used to run big and slow my old machine down, though...not sure if it would run okay for you or not :shrug:

growler~GateKeeper
November 15th, 2009, 01:48 AM
"Setup could not determine the feature control file or was not able to read it correctly".

Sounds like their new version is missing a file. :shrug: Do they have an email addy for questions/concerns that you could email them for help with their new version?

growler~GateKeeper
November 15th, 2009, 01:54 AM
Did you restart the computer after you uninstalled it from control panel?

Seems like you are not the only one with this problem, and this is not the first time they've had this problem/message come up with new versions. There was a forum thread from 07 with similiar issues and this one http://forums.cnet.com/5208-6122_102-0.html?threadID=345009 from 09 describing the problem you are having.

Apparently you need to download, unzip & run their registry cleaner first then & install the new version. Registry cleaner link is in the one above

rainbow
November 15th, 2009, 04:51 PM
After trying everything Avira and Avast still will not install. :wall:

AVG is too much of a resource hog for me to try again. :o

PCTools is the other one I had before but I got rid of it because it kept closing on me and not responding. :frustrated:

I am now going to try the new one out ....Microsoft Security Essentials and hopefully that will work. :fingerscr The reviews from CNet and other sites sound alright but then again it's a Microsoft product. :rolleyes:

Wish me luck. :D

rainbow
November 15th, 2009, 05:56 PM
Well Microsoft Security Essentials downloaded and installed with no problems. :thumbs up Now I just hope that it proves to be one of Microsoft's better products. :fingerscr

I think I'll start another thread to see if anyone else here has installed it or has opinions. :D

Buggabooak
November 15th, 2009, 08:52 PM
Well Microsoft Security Essentials downloaded and installed with no problems. :thumbs up Now I just hope that it proves to be one of Microsoft's better products. :fingerscr

I think I'll start another thread to see if anyone else here has installed it or has opinions. :D

:sorry:My computer is slow too.Computers these days:wall:.My computer gonna be uninsalled for vista:fingerscr:needhug:go :usa: