Pets.ca - Pet forum for dogs cats and humans 

-->

vista and msn problem

free
May 4th, 2009, 04:49 PM
daughter has vista and it wont aloow her to log onto msn. it freezes when comp is turned on or you try to sign into msn. she has tried to change the dep settings but it wont allow. any help would be appreciated

dmc123
May 4th, 2009, 06:09 PM
Hi, I just googled for Vista MSN issues. Since I don't know how your daughter uses MSN, here's a few sites I found, maybe one will help. One of these refers to a user that uses MSN dial up client to get to the internet.

Anyway, here's some:

http://kurtsh.spaces.live.com/blog/cns!DA410C7F7E038D!1953.entry

http://www.techsupportforum.com/microsoft-support/internet-explorer-forum/321968-solved-msn-explorer-ie7-keeps-freezing-up-radomly.html

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.msn.discussion&tid=518af182-ae9a-4a7a-ac0c-8a877d4bf597&cat=&lang=&cr=&sloc=&p=1

If none of those sites help her, please provide some more details/information so I or someone else can help further. If you google "Vista freezes", you will be overwhelmed with sites to read.

Diane

aslan
May 4th, 2009, 06:17 PM
Hey Free, i use msn on both of my comps and they both run on the Evil VISTA. I have found that if it freezes to either run adaware, or just restart the comp. Just one of those annoying things. Hopefully Diamondsmum will notice the thread and may be able to help you out.

Diamondsmum
May 4th, 2009, 06:38 PM
Tx aslan for the heads up :)

Free..get your daughter to go to this site

http://download.live.com/?sku=messenger click the download button & then install (it should remove the old version & install the new one.:)

ONLY SELECT THE MSN

try that first and if it doesnt work we can try some other ideas.

Good-luck

free
May 5th, 2009, 10:16 PM
Hi, this is her daughter as I find my mom cannot explain things very well. I have downloaded the new msn messenger for awhile when i went to sign in it would free and when you went to check the problem it said it was something with the DEP but when I tried to run msn messenger without the DEP it said that messenger could not be run without it. Now when I turn my computer on and messenger automatically opens it freezes right away (well stops running is the message that comes up). Hope this helps someone figure this out as I am out of ideas I have tried:

restarting the computer
uninstalling and reinstalling
and uninstalling and reinstalling adobe

if someone can help that would be great...thanks in advance