Pets.ca - Pet forum for dogs cats and humans 

-->

picture problems

otis'mom
December 17th, 2008, 10:14 AM
Hello,
I cant seem to attach a pic in a thread the attachment option isnt working. I can add to albums but cant attach any suggestions?:shrug:

14+kitties
December 17th, 2008, 10:17 AM
Hi otis'mom. Welcome.
Does your Manage Attachments open for you? If it does but does not allow you to upload what is the size of your pictures? They have to be 100kb or smaller to upload. Other than that I would suggest PMing Marko to ask for assistance. :shrug:

hazelrunpack
December 17th, 2008, 10:32 AM
I thnk there's actually a way to add pics from your albums into your threads....but I don't remember how to do it... :o And maybe I'm just in la-la land... :o

But I love the pics in your album :cloud9: Otis is sure a little cutie!!

otis'mom
December 17th, 2008, 10:42 AM
No the attachment option wont open for me

hazelrunpack
December 17th, 2008, 10:46 AM
No the attachment option wont open for me

Which ways have you tried? The paperclip icon next the smiley face in the reply window? The manage attachment button below the reply window?

otis'mom
December 17th, 2008, 10:48 AM
Ive tried both but no luck . Oh well i was just trying to show off my baby boston but I guess its not a big deal . hanks for the help though:)

hazelrunpack
December 17th, 2008, 11:04 AM
Send marko a Private Message. I sounds like maybe your account isn't authorized to upload attachments yet... :shrug: marko will be able to get you set up to show us your baby. :D