Pets.ca - Pet forum for dogs cats and humans 

-->

Can't reply

Tim Brownson
August 23rd, 2008, 01:27 PM
I have made several attempts to reply to a thread below and thank luckpenny but my posts seem to disappear into thin air when I hit submit.

Hope it's ok to start a new thread so say thanks!

Chris21711
August 23rd, 2008, 01:35 PM
Of course its ok and welcome to the board. Can't really understand why you are having a problem. Hopefully it rights itself.

hazelrunpack
August 23rd, 2008, 01:51 PM
Welcome to the board, Tim.

So the Reply button brings up the Reply to Thread window, but then you can't get the message to register when you hit Submit Reply? Have you tried the Preview Post button? Does that work? :confused:

rainbow
August 23rd, 2008, 01:53 PM
If it continues not to work for you then send a pm or email to Marko....he will fix things for you. :thumbs up

And welcome to pets.ca :goodvibes:

Tim Brownson
August 23rd, 2008, 05:35 PM
Thanks everybody, appreciated.

I did have a link in and I wondered whether that was a reason. It was simply a link to a video blog post I did with our new addition in after luck penny requested photos.

http://www.adaringadventure.com/blog/wordpress/life-coaching/the-unbearable-cuteness-of-being/

Carnac
August 24th, 2008, 12:45 PM
Tim,

Welcome to Pets.ca. In an effort to counter the ever growing spam that the forum receives, any posts from a new member that contain a link are put into a moderation queue that must be approved by a moderator or admin. While this process has eliminated 90% of the spam that shows up on the main forum, there are occasions that a legit member gets caught in the system.

Your original posts will appear as soon as a mod approves it (which in this case will be moments from now).

Thanks,

C

rainbow
August 24th, 2008, 01:06 PM
WOO HOO....Carnac to the rescue. :thumbs up :D