Pets.ca - Pet forum for dogs cats and humans 

-->

Exquizique read this

Lukka'sma
September 27th, 2007, 03:52 PM
I think the IM problem is that you might not have Enable Private Messaging. Go back in user CP and edit options and make sure you have checked enable private messaging.
Hope this helps, if not you might have to email marko