Pets.ca - Pet forum for dogs cats and humans 

-->

Board upgrade - any errors?

marko
September 9th, 2007, 07:49 AM
Dear members,

The board was upgraded to it's latest version yesterday and with the upgrade always comes a few glitches.

The Today's post button, for example has vanished....but it WILL be returned.

Please report any additional irregularities here.

many thanks as always,

Marko

marko
September 9th, 2007, 08:59 AM
The today's posts button is back - and we really see how members loved it considering how quickly its absence was noted.

Even though we are testing too - please report any more errors in this thread.

thx

Marko

Frenchy
September 9th, 2007, 04:54 PM
I don't know if it's related , but I couldn't post a picture. When I click on manage attachment it says : Sum of all attachments owned by Frenchy 31.95 mb. I don't get it.

Frenchy
September 9th, 2007, 05:41 PM
I deleted half the pics I had and still can't post pictures. :frustrated:

marko
September 10th, 2007, 07:40 AM
I'm on this one Frenchy...It's odd and sorry for the trouble....you shouldn't have to delete your photos we love them!

I'll probably be able to look into it today.

For any other members...if things like this happen it's best to PM me or email me so I can take a look the next time I loggon.

Thanks !

Marko

marko
September 10th, 2007, 09:17 AM
Frenchy can you please double check again to see if this was a one time deal. It could have been the Dave was upgrading part of the board yesterday at around the same time so that may have been it.

Please let me know by PM if you are still having trouble and I'll troubleshoot this with you directly.

Thanks!

Marko