Pets.ca - Pet forum for dogs cats and humans 

-->

Newbie here with a question!(pm's)

janeto
February 26th, 2007, 09:28 PM
i know this is more then likely posted somewhere but i just can not find it. when will i be able to use the pm's? i tried to email one of the admins's but it did not work. thanks for your help!:) janet

Prin
February 26th, 2007, 09:32 PM
I think it's after a couple of days... Any minute now.:D

Prin
February 26th, 2007, 09:33 PM
Oh, but you have to enable it in your User CP under "options".

janeto
February 26th, 2007, 09:54 PM
this is what came up when i went to the usercp:


janeto, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

so i guess i will have to just wait. thanks for taking the time to try and help:highfive:

Prin
February 26th, 2007, 09:56 PM
That's weird. You should always have access to the user CP... Something is wrong. :o

janeto
February 26th, 2007, 09:57 PM
That's weird. You should always have access to the user CP... Something is wrong. :o


ummm ok is htere a way to find out if i can fix this. like i said above. i tried to email one of the admins and it would not go through. thanks:confused:

Prin
February 26th, 2007, 10:00 PM
Did you email Marko? Or post a thread in the "technical issues" section...

janeto
February 26th, 2007, 10:02 PM
Did you email Marko? Or post a thread in the "technical issues" section...

i did try to email him and that did not go through or maybe i have it wrong. i copied it from the first board here. i will go to the tech board and ask. thanks again for all you help